Python: disabling deprecation warning

DeprecationWarning: Python 2.6 is no longer supported by the Python core team, please upgrade your Python.

If you get this deprecation warning and you can’t upgrade to a newer Python version, it’s possible to disable this warning:

import warnings
warnings.filterwarnings("ignore", category=DeprecationWarning)


Leave a Reply

Your email address will not be published. Required fields are marked *